Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
62 user(s) are online (52 user(s) are browsing Forums)

Members: 0
Guests: 62

more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 (2)


Re: ATIRAdeon.chip - Re: Constellation Lines - since OS4.1 update
Quite a regular
Joined:
2006/12/2 0:35
From Sydney
Posts: 653
@BillE

I've tried reproducing your problem on my A1 and on my Sam, with no *observable* effect on either.

However, I must admit my knowledge of the constellation boundaries is very rusty and I don't know with certainty whether my display is correct or not (they are not shown in Norton's 2000).

Q: Does a screen grab show the corruption or is it only on the monitor? Is it possible that the corruption is only in the display, not the source bitmap?

Could you publish some examples of good and bad displays with the coordinates mentioned above?

If a dev/beta tester like me can reproduce your problem, I would be in a much better position to help.

_________________
cheers
tony
   Report Go to top

Re: ATIRAdeon.chip - Re: Constellation Lines - since OS4.1 update
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 560
@ssolie


I did, and got no answer. I left it quite a while too as I do not expect overnight results.

Thats why I brough it up again here. Even if nothing is happening ATM it would be at least nice to know what the situation is.

   Report Go to top

Re: ATIRAdeon.chip - Re: Constellation Lines - since OS4.1 update
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 560
@tonyw


I will send you some grabs, both with and without the new ATI file. These are from several machines, A1, SAM, Pegasos.

I guess unless you know what the shapes *should* look like they would be difficult to spot ! But you can see the change on screen if moving around.

And also the corruptions only happen in some circumstances.

I have not had the problem for a while, but I am using the pre-update ATIRadeon.chip on a daily basis. That solves the problem - but I would like to know if doing this would have adverse effects for users of the OS4.1 update or not.



PS. I need your email address as it is not in your profile. Let me know it and I can send you the grabs.

   Report Go to top

Re: ATIRAdeon.chip - Re: Constellation Lines - since OS4.1 update
Quite a regular
Joined:
2006/12/2 0:35
From Sydney
Posts: 653
@BillE

So you are using ATIRadeon.chip V53.18 (29/08/2009) instead of the current V53.19 (11/12/2009) ?

I didn't see any lines disappearing or flickering as I scrolled/panned the display about.

_________________
cheers
tony
   Report Go to top

Re: ATIRAdeon.chip - Re: Constellation Lines - since OS4.1 update
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 560
@tonyw


I wonder what happened to the reply I sent two nights ago, it seems to have disappeared ? Maybe I did not press the Submit button.

The file I have from my pre update partition is ATIRadeon.chip 53.6 (04/08/2008)

This makes me wonder what happened to v 53.7 to 53.18 ! Were they only available to OS4 beta testers maybe.

Those later versions may too give the same problems ?

You will not see so much any flickering or even disappearing, but you will see lines drawn at the wrong angles, truncating at the left and generally being wrong. This does not happen with the 53.6 version of the ATI file.

I will send some examples to you today.

   Report Go to top


« 1 (2)



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project