Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
57 user(s) are online (46 user(s) are browsing Forums)

Members: 0
Guests: 57

more...
Support us!
Recent OS4 Files
OS4Depot.net





Mouse freezes when running ADFs
Not too shy to talk
Joined:
2006/11/27 17:18
From West Jordan, Utah, USA
Posts: 373
It's be awhile since I've ran E-UAE so I don't what I've done to change it, but now when I try to run an ADF the mouse freezes and can't be moved from its starting position. The funny thing though is that if I use RunInUAE just by itself the 3.9 WB comes up and the mouse moves about freely, so it appears to be just a problem with ADFs. Anybody have any clues as to what might be wrong?

_________________
Valiant@Camelot
AmigaOne XE, 800Mhz, 512Mb, 9250 Radeon, OS4.1u7
Sam440ep, 666Mhz, 512Mb, 9250 Radeon, OS4.1u6
A1-X1000, 1.8Ghz, 2GB, 9250 Radeon, OS4.1x

[url=http://forum.hyperion-entertainment.biz]Officia
   Report Go to top

Re: Mouse freezes when running ADFs
Not too shy to talk
Joined:
2006/11/27 17:18
From West Jordan, Utah, USA
Posts: 373
@Valiant

Ok, I think I found the problem. Somehow the mouse setting in .uaerc was changed. After changing it back to joy0 it works again.


_________________
Valiant@Camelot
AmigaOne XE, 800Mhz, 512Mb, 9250 Radeon, OS4.1u7
Sam440ep, 666Mhz, 512Mb, 9250 Radeon, OS4.1u6
A1-X1000, 1.8Ghz, 2GB, 9250 Radeon, OS4.1x

[url=http://forum.hyperion-entertainment.biz]Officia
   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project