Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
64 user(s) are online (45 user(s) are browsing Forums)

Members: 2
Guests: 62

yescop, AlicePPC, more...
Support us!
Recent OS4 Files
OS4Depot.net





IBrowse 2.4 SSL connect error
Just can't stay away
Joined:
2009/2/9 19:32
From Brussels Belgium
Posts: 1110
I get the following error very almost on all google search results



http://users.online.be/AD/IBrowseSSL.jpg

I did not experience this before my HD crash, don't see how this was solved in the past

   Report Go to top

Re: IBrowse 2.4 SSL connect error
Just popping in
Joined:
2006/11/29 7:57
Posts: 133

   Report Go to top

Re: IBrowse 2.4 SSL connect error
Just can't stay away
Joined:
2009/2/9 19:32
From Brussels Belgium
Posts: 1110
@smf


I did not check out right away
i did last time
- enable both "SSLv2 support" and "SSLv3 support" on the "Security" page of the IBrowse preferences.
- setenv save AmiSSL/SSL_CLIENT_VERSION tls1
but it seems the problem is not gone


7.SysHD42:> getenv AmiSSL/SSL_CLIENT_VERSION
tls1
7.SysHD42:>

   Report Go to top

Re: IBrowse 2.4 SSL connect error
Just can't stay away
Joined:
2009/2/9 19:32
From Brussels Belgium
Posts: 1110

I made a new install of Ibrowse2.4 and seem to have less problems

still this URL

https://www.demorgen.be/buitenland/pen ... g-te-ontwapenen-b8fddcf0/


gives me an error message


Detailed error description
error:1408F10B:SSL routines:SSL3_Get_RECORD wrong version number

Does this link work for you in IBrowse?

   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project