Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
57 user(s) are online (42 user(s) are browsing Forums)

Members: 3
Guests: 54

MichaelMerkel, LiveForIt, Raziel, more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: qt 4.7 report here

Subject: Re: qt 4.7 report here
by nbache on 2016/8/14 21:53:30

@alfkil

Quote:
Anything else?
I just installed the new version on my X1000 a few days ago and did a quick test of a couple of programs.

MuseScore seems to work like previously (i.e. not really that well, but usable). Its window cannot be resized - I can't remember if it was like that also with the previous Qt version? It's really too small to be comfortable on my display (2560×1600). Also, printing to a PS file and subsequently sending that to my PostScript printer, it seems to miss most of the title (I printed the default sheet which is loaded on first start). This is probably also a MuseScore problem rather than a Qt one?

(BTW, any chance somebody could port the newer MuseScore 2 some time?)

I also tried JuffEd. Also seems to work okay. I tried changing the font in the settings, but it didn't seem to affect the editor contents. The font used to display the text is a bit too small to be usable here.

Best regards,

Niels

[Moved over from the old thread]

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project