Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
51 user(s) are online (40 user(s) are browsing Forums)

Members: 0
Guests: 51

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: SMTube : new version on OS4Depot

Subject: Re: SMTube : new version on OS4Depot
by zzd10h on 2017/2/12 14:56:25

New update of SMTube on OS4DEpot and AmiUpdate

17/12/11 : port of the latest 17.1.0 svn8442

* Fix VEVO videos

* [AmigaOS 4] Added latest "Download" 1.4 download program from Tuomas Hokka

* [AmigaOS 4] Added ""%u"" for new Emotion video player (""%u"" works too with
MPlayer) (ONLY for new installations otherwise you will have to change it manuall, see below)

* [AmigaOS 4] How to configure Emotion ?

1) open ENVARC:SMTube.ini to comment MPlayer and add Emotion
<MPLAYER_OPTIONS>
<MPLAYER>APPDIR:EmotionDemo
**<MPLAYER_OPTIONS>-vo comp -ao sdl -cache 8192 -cache-min 20
**<MPLAYER>APPDIR:MPlayer-altivec

2) Open SMTube / Settings menu
-Players tab
-Edit "PlayVideo.rexx"
-check that stream ""%u"" is specified (double-quotes around %u)
These ""%u"" works too if MPlayer is used




Certainly that you will encounter these problems if you use FE update 1 :

Proc: problem come from new FE Update 1 SObjs libpng and new libfontconfig.

"solution", revert to previous libfontconfig and install libxml2
http://www.os4depot.net/share/library/xml/libxml2.lha

see infos here :
http://www.amigans.net/modules/xforum ... id=105027#forumpost105027
Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project