Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
69 user(s) are online (51 user(s) are browsing Forums)

Members: 1
Guests: 68

BSzili, more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Getting Napalm to run on AmigaOS 4.1.2?

Subject: Re: Getting Napalm to run on AmigaOS 4.1.2?
by JTKirk on 2011/11/30 13:27:56

The current Napalm patch is 0.1.2.

I run NapalmBOOT first before running Napalm though. I don't know if that's make any difference. Tried to run Napalm straight away and I got a Recoverable Alert message.
Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project