Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
68 user(s) are online (53 user(s) are browsing Forums)

Members: 0
Guests: 68

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Getting Napalm to run on AmigaOS 4.1.2?

Subject: Re: Getting Napalm to run on AmigaOS 4.1.2?
by carvedeye on 2011/7/19 22:26:36

@ alfkil

I am having the exact problem on my sam with wipeout2097. Does any one know or have a fix?
Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project