OpenSSH 5.1p1 for AmigaOS

Date 2009/1/21 21:38:41 | Topic: Software News


An updated OpenSSH package is now available for AmigaOS 4.1 users from OS4Depot.

Changes include:
- ported changes from official 5.1p1 baseline
- changed pipe buffer limits
- added break signal check before waitselect() call
- fixed bug in console window size reading
- compiled with GCC 4.2.4 and clib2 compiled with GCC 4.2.4
- now requires AmigaOS 4.1 or higher

Original Image



This article comes from The Amigans website
http://www.amigans.net

The URL for this story is:
http://www.amigans.net/modules/news/article.php?storyid=716